EGOIST Ver2.0 稼働停止し、前バージョンを使いましょう。

EGOISTの最新版は、Ver2.0ですが、その最新版の
トレーリングストップ機能に
不具合があったようです。
購入者さんには、ゴゴジャン殿からメールが配信
されていると思います。
その一部を抜粋し、転載します。

***転載 ここから***
EGOIST (USDJPY)の、1/16にご案内申し上げましたバージョン2.0に
つきましてトレーリングストップが想定外の動き
(ストップ幅が大きくなる)現象が確認されました。

ご迷惑をおかけいたし深くお詫び申し上げます。

大変お手数でございますが、バージョン2.0
設定、ご利用の一旦中止、あるいは、前バー

ジョンでの稼働をお願い申し上げます。
ソースコード改修後、あらためてご案内申し上げます。
***転載 ここまで***

個人的には、しばらくV1.03と並行稼働し、その後Ver2.0へ移行という
予定でした。
ので、Ver1.03のみを稼動させるように先ほど作業をしました。

EGOIST Ver2.0をお使いの方は、必要な対応を実施して下さいね。

コメントを残す